特技は優柔不断 ぶーの「ぐ〜たら日記」

1年以上の放置を経て再開です。  この1年で生活環境が激変。
普通ではできない貴重な経験もたくさんできたように思います。  お伝えすることで何か些細なお役にでも立てれば幸いです。。
しかし、本質、優柔不断。。あくまでゆったり、まったりです。。。。。

失敗・トラブル・ハプニング

ビデオが見られない??   解決編

前回のやり取りから2日後、今度はひかりTVから電話があった。
今度は無線ルーターが怪しいのではないかということだった。
我が家の回線ではVoIPアダプターにある4つの有線ポートに、ひかりTVチューナーと2台の無線親機が繋がれている。
その無線親機がひかりTVに必要な帯域を奪っているのではないかという説明だった。
また的外れな見方だなと思いながらも、一応言われた通り無線親機も外し、ひかりTVチューナーだけにして起動してみるが症状はやはり改善されない。

そこでオペレーターの方にうちと同じような症状の出ている人は他にいるのか尋ねてみた。
視聴の不具合ではテレビが見られなくなるケースが圧倒的に多く、テレビが見られない人にビデオも見られないというケースが多いそうだ。うちの様にビデオだけが見られないというケースはあまりないらしい。

またビデオデータは信号として送られるテレビのデータとは違い、IPv6を使って映像データとして送られているらしい。
またIPv6に非対応の機器を考慮してか従来のIPv4での送信にも対応しているらしい。

ということは、最初の電話の時に説明を受けたビデオのデータはIPv4で送られてくるというものとは食い違っているようだ。
結局この時もビデオの再生はできず、調査を継続するということで終わった。


また2〜3日が経ち、ふと思い立つことがありフレッツのCTU設定を開いてみた。
ファイアウォール設定の不正アクセスログの項目を見てみると、IPv6を使ったひかりTVチューナーからのアクセスが不正アクセスとして廃棄されているものが多数あることが分かった。
日付は全て3月に入ってからだ。
それで、ピンときた。
原因は「Air Video Server HD」だと。
正確には「Air Video Server HD」は何も悪くはない。
これをアップデートしたときにフレッツ機器のCTU設定を変えてしまったのだ。
「Air Video Server HD」はiPhoneやiPadでパソコンのフォルダにある動画ファイルなどを再生するためのサーバーアプリだ。
インターネットを介して外出先からのアクセスも可能で、実に便利なアプリなのだが、ファイアウォールを超えるためにはポートの開放が必要になる。
ベイコムのインターネット接続を使っていた時は回線はフル開放でルーターのウォールで閉めていた。
フレッツに代わってどうなっているのかわからなかったのでCTUの設定で必要なポートだけを開けるように設定したのが間違いだったのだ。

フレッツのCTU設定はデフォルトでほとんどのデータを通す設定になっていた。
それを余計な設定で閉めてしまったのが今回の不具合の原因だった。

案の定、CTUの設定を初期設定に戻すと、ひかりTVのビデオサービスはまた使えるようになった。

ひかりTVさん、ぶーのミスでチューナーまで新しいのに替えさせてごめんなさい。


次の日、ひかりTVのカスタマーセンターに電話して、解決した事と原因について連絡しておいた。

何はともあれ、約2週間続いた「ビデオが見られない事件」は解決した。

ビデオが見られない??

ひかりTVと契約して早3か月が過ぎた。
今月からはF1も始まるので、フジテレビNEXTもオプション契約し、順調かと思われたが、突然ビデオサービスが見られなくなった。

ぶーの契約はベーシックビデオなら見放題の「お値打ちコース」。
先月末まではちゃんと見られていた。
AXNなどのテレビ番組は普通に見られるので、ビデオサービスのみの不具合のようだ。
通信障害でも出ているのかと思い、ひかりTVやフレッツのホームページを見てみるが情報はなし。
時間も遅かったのでカスタマーセンターへの連絡は翌日にすることにした。

翌日も症状は変わらず。
カスタマーセンターへ連絡する前に、昨日同様ホームページで障害情報をチェックすると、フレッツネクストでビデオサービスの障害があったことが分かったが、すでに復旧済みとのこと。
また、ぶーの回線はネクストではなくプレミアムなので関係なさそうだ。

カスタマーセンターにフリーダイヤルで掛けてみる。
チューナーの不具合ということでプッシュダイヤル「4」を押し、オペレーターに繋がるのを待つ。
混雑中のメッセージが流れ、待つこと数分でオペレーターに繋がった。

氏名や契約番号等を確認の後、症状を伝える。
指示通りに接続や本体の設定を確認、再起動するも改善はみられず。
チューナーの故障も疑われるということで交換用のチューナーを送っていただくことなった。
チューナーが届いたら、接続後電源を入れる前に連絡をするということでこの日は終了。
2〜3日で届くであろうチューナーを待つことにした。

3日後、チューナーが到着。
指示通りカスタマーセンターに連絡。
また10分近く待たされたあとオペレーターに繋がった。
前回対応していただいたオペレーターとは違う方で、また氏名や契約番号を確認後、前回の経緯と接続前に連絡するように言われたことを伝えた。

指示通り初期設定を終え、ビデオの再生を試すも再生は不能。
NTTの機器も含め全て電源オフし、再起動してみるがやはり症状は改善されず。
原因を引き続き調査するということでこの日は終了。
まだビデオは見られないままだ。

どうして???

レグザ、復活!!

先日壊れたレグザを修理してもらった。

故障の原因はやはり"例の"インバーター基盤だったが、購入から5年半、販売店の5年保証も数か月前に終了しており、さすがに無償修理とはいかなかった。

レグザにはネットで同じような症状が多数出ており、無償修理の事例もあることをサービスマンの方に伝えたところ、上司?の方に確認を取ってくださったが、残念ながら返事は「定額での修理」という回答だった。
(;´д`)トホホ

修理にかかった時間は30分足らずだろうか、裏面のカバーを外し、中のメイン基盤のフレームを外したら出てくる液晶フレームの左右に取り付けられたインバーターの基盤を交換し、移るのを確認して元に戻す。
ねじの数こそ多いが、決して難しい作業ではない。
部品さえあれば簡単にできる作業だ。
が、東芝は部品だけを出してはくれない。
その上、取り外した部品は回収されてしまった。
もらえないのかと聞いてみたが回収する決まりだと言われて断られた。

2枚ある基盤のうち、壊れたのは裏側から見て右側の基盤のようだった。
外した後テスターで検査していたが、右側の基盤はショートしていたようだ。
真偽のほどは定かではないが、サービスマン曰く、「ヒューズがショートしている」らしい。
外観ではコンデンサのふくらみや液漏れ、見て取れる焦げ跡などもなかった。

そこで、「この故障は、使用や経年による故障なのか、噂通りの基盤の不具合なのか」と尋ねてみたが、そこまではわからないという事だった。

さらに、「持ち帰った部品は故障理由を検証するのか」と尋ねたところ、そこまではやらないという返事だった。

結局修理にかかった費用は基盤代3000円を含み、出張費と工賃で14800円消費税740円合計15540円だった。

部品さえ売ってくれれば3150円で済む簡単な修理だったが、サービスマンの方は親切丁寧で良い方だったのでまあいいか。
(*≧m≦*)ププッ

だがもう東芝のテレビはおそらく一生買わないだろう。
ヾ(≧∇≦ )ブハハハ!ヾ(≧∇≦)ノブハハハ!( ≧∇≦)ノブハハハ!


レグザ、壊れる。

今朝、リビングのレグザが壊れた。
音はするのだが、画面が映らない。
いや、正確には映っているのだが、バックライトが点いていないため見えないのだ。
よくよく目を凝らしてみると、液晶には映像が映っている。

このレグザは、今のマンションに越してきて間も無くの頃に買ったので、もう5年半くらいになるだろうか?
今までも電源を入れても音だけで画面が映らない事は時々あったが、電源を入れ直すとちゃんと映っていたので、さほど気にも留めなかったのだが、今回は完全にアウトだ。
早速ネットで調べてみると、レグザのバックライトの故障はインバーター基盤の不具合らしく、頻発している様だ。
早くは2007〜8年頃には発生しており、東芝内ではリコールの様に扱われていたらしい。
2011年頃までは無償で修理を受けたられたケースもあったようだが、経年のせいか最近では有償修理となる場合も多いようだ。
有償の場合、基盤交換で15000〜18000円。液晶交換になると6万円支払ったと言う記事もあった。

6万円も払って修理するくらいなら、今なら一回り大きいサイズの新品が買える。
18000円でも考えるレベルだ。
と言うのも、5年以上前に買ったこのレグザは、32インチで、今となっては決して満足いくサイズではなくなってきているからだ。
今買うなら、やはり40インチ以上は欲しいところだ。

が、実はリビングのテレビはあまり使われていない。
家族はみんな、当然各自の部屋にテレビがあるし、見たい番組もバラバラで、リビングに集まってテレビを見る事などあまりない。
つまり無くても実はそれほど、いや全く困らないのだが、壊れたとなると何故か直したくなる。
または、新しいのが買いたくなると言う悪い癖だ。

まあ、近いうちに東芝のサポートにでも電話して確認してから決めよう。


Windows8 インストール 2台目 その4 SSD導入!!

Windows8インストール編もなんと4回目。
今日はアプリをインストールするつもりだったが、アプリの前にシステムをSSDに移すことにした。
用意したSSDはインテル520という120GBのSSDだ。
正月前に1万円以下の特価で購入した。

システムの移行にはインテル製のソフトウェア「Data Migration Software」を使ってHDDを丸ごとSSDにコピーする。
後はHDDを外してSSDから起動するだけだ。
基本的にはHDDと同様に扱える。

・・・・はずだった。

が、実際はコピーを終え、起動しようとすると「BOOTMGR is missing」と表示されて起動できない。
早速ネットで検索してみると、ブートローダーの破損またはコピーできていないようだ。
Vista以降のWindowsでは必ずしもシステムドライブにブートセクターがあるとは限らないらしい。
なので、その場合システムドライブをクローンしても起動できないらしい。

OSの起動ディスクから復旧する方法もあるようだが、せっかくの新OSと新SSDなので、この際SSDに直接クリーンインストールし直すことにした。

アプリまでインストールしていなくてよかった。
(´▽`) ホッ

インストール用のOSメディアはUSBメモリーに作ってある。
USBメモリーから起動できるようにマザーボードのBIOSを設定しようとすると、起動設定の項目にUSBメモリーに該当する項目がない。
試しに「USB-HDD」から起動するように設定すると、無事USBメモリーから起動し、OSのインストールができた。

インストール後はSSD用に少しWindowsの設定を変える。
1.SSDに対するインデックスの作成を無効にする。
2.デフラグのスケジューリングを無効にする。
3.マイドキュメントなどのユーザーフォルダーを別のドライブ(HDD)に移動する。
4.エラー情報などのダンプファイルの作成を無効にする。
5.システムの復元に使う容量を最小化する。
6.ページファイルを移動する。

これらの変更の目的は、容量の削減と書き換え回数の削減だ。
120GBという最近では多いとは言えないSSD容量にデータはできるだけ置かず、プログラム本体を置くことで書き換えの回数も減らせる。

その後、オフィスやPowerDVDなどのアプリを入れて約30GBほどの容量を消費した。
Windows8は意外に小さい??

起動速度は体感できるほど非常に早くなった。
WindowsエクスペリエンスインデックスのプライマリーハードディスクのスコアはHDD時の「5.9」から「8.1」に上昇した。
週アスの「Windows8パソコン自作増刊号」でもSSDはその辺の数値を出していたのでまあ普通なのだろう。

SSDでよく言われる「静粛性」については他パーツの構成が変わらないのでファン音などは変わらないが、起動時にカリカリ言わないのは静かになったと言えるのか?
(*≧m≦*)ププッ

何はともあれ、Windows8導入&システムドライブのSSD化は無事に終了した。

ヾ(≧∇≦ )ブハハハ!ヾ(≧∇≦)ノブハハハ!( ≧∇≦)ノブハハハ!






Intel SSD 520 120GB 2.5inch SSDSC2CW120A3K5

Windows8 インストール 2台目 その3

さて、インストール編もその3になり、だんだん面倒になってきた。

今までのインストールは全て前環境を引き継いだアップグレードインストールだったわけだが、すべて失敗した。
そこまで前環境を引き継ぐ事にこだわったのは、再設定が面倒だから以外の何物でもないのだが、結果的にとても面倒な事になっているようだ。

そこで、今までの環境はあきらめて、クリーンインストールしてみることにした。
まだこの後、SSDの導入なども控えているのでこんなところで手間取っているわけにはいかない。
と言う訳で、いっそまっさらなWindows8を入れておくのも良いだろう。

早速インストールを始める。
しかしまた国庫で妙な色気を出して、今回はインストールオプションの選択でユーザーアカウントと個人用ファイルは引き継ぐ事にした。
アプリは諦めて再インストールしよう。

・・・・・・

案の定インストールは正常に終了。
めでたくWindows8は起動した。

次はWindowsの設定とドライバーなどの導入に移る。
まず最初に自動ログインとロック画面の非表示を設定。
どうせ一人で使うのであると面倒なだけだ。

システムのほとんどは正常に認識されているようだが、一応ギガバイトとインテルからチップセットやボード上の各チップのドライバーやINFファイルをインストール。
次にWindowsUpdate。
グラフィックボードのドライバーの更新。
ロジクールからマウスとキーボードのユーティリティも入れて、カーソルの動きも調整する。
最後にプリンターのドライバーを入れて、以上でハードの設定は終わり。

次はアプリのインストールだが、もう眠いので今日はここまで。

ヾ(≧∇≦ )ブハハハ!ヾ(≧∇≦)ノブハハハ!( ≧∇≦)ノブハハハ!

Windows8 インストール 2台目 その2

さて、たっぷりと寝た後で、Windows8のインストール続編です。

しかし、ただ再インストールを繰り返してもおそらく昨夜の二の舞なので、ネットで多少の情報収集。
ネット上にも数多くの失敗談が溢れている。
その中で関連がありそうなのをピックアップして対処してみる。

まずは、基本的なところで、BIOSを最新盤に更新。
ギガバイト製マザーボードの6シリーズ(Z68チップ搭載製品など)では、基本的にUEFIではなく従来のBIOSを搭載している。
7シリーズからはUEFIを採用しているようだが、6シリーズではBIOSアップデートでUEFIへのアップデートを可能にしているようだ。
ところが、このUEFIについての情報があまりないので、今回はBIOS版の最新版にアップデートすることにした。

次にSATAのドライバー。
Z68チップセット制御のSATAに問題はないようだが、Marvell製チップが制御しているSATAのドライバーには問題があるらしいことが多くのサイトで取り上げられている。
我がPCのマザーにもMarvell製チップ制御のSATAが搭載されているので最新ドライバーに更新してみた。

次にMarvell製のSATAコントローラーをRAIDモードからAHCIモードに変更。

最後はETRON製USB3.0ドライバーの更新。

とりあえずこれで再インストールしてみる。

インストールは順調に進み数回の再起動後、水色のWindowsロゴと「デバイスの準備」画面へ。
昨夜もここまでは順調に進んでいた。

「準備しています」と表示されて待つこと数分後、表示は「準備中(○○%)」に変わる。
これも昨夜と同様だ。
%表示が2%からなかなか進まない。
ちょっと嫌な予感 (-"-;)・・・・

数分後、%表示がいきなり23%になったかと思うと続々と上昇していく。

さらに数分後、やっと100%になりPCは再起動。

POST画面の後に再度、Windowsロゴ。
そしてまた再起動。
そしてまたまたWindowsロゴ。
数秒後、ブラックアウト。
次の瞬間、ブルー画面が出て、インストール失敗、復元中のメッセージ。

やはりインストールは失敗だった。

Windows8 インストール 2台目 その1

少し時間もあったのでメインで使っているPCにもWindows8を入れてみることにした。

マザーボードはギガバイトのGA-Z68XP-UD3-iSSD
CPUはi7-2700K
メモリーは8GBだ。

このマザーボードは、オンボードのmSATAコネクターとそこに装着する20GBのSSDが付属しており、インテルのSRTという技術を使いHDDのキャッシュとして使うことで、HDDを高速化するというテクノロジーに対応している。

オンラインダウンロードの3300円のWindows8 Proを購入し、早速インストールに取り掛かったが、インストールの最終段階?の再起動で、起動時のRAIDの確認画面で停止してしまうというトラブルに見舞われた。
仕方なくリセットすると、「インストールに失敗しました」というメッセージが出てWindows7への復帰作業が始まり、インストール直前の状態に復帰してしまう。

まず疑ったのは、SRTとSSDだ。
RAIDの設定からSSDを外しSRTを無効にしてから、再度インストールを試みた。

結果はまた失敗。

ただし今回は途中で止まってしまうことはなく、デバイスの設定と数回の再起動の後、そのまま「インストールに失敗した」と、Windows7への復帰作業に入ってしまう。

結局インストールは完了せず。

復帰後のWindows7は普通に動く(SRTは無効になったままだが・・・)ので、今日はもう寝ることにした。

続く・・・・

iPhone5のWi-Fiが不調だ。

数日前からiPhone5のWi-Fi接続が調子悪い。
サファリがなかなかページを読み込まなかったり、サイト移動でタイムアウトになったり、AppStoreでのアプリのアップデートにやたらと時間が掛ったりする。

スターバックスやマクドナルドのWi-Fiスポットでは、以前から若干そういう傾向があった。
「この店は電波が良くないんだな」くらいに思っていたのだが、自宅のWi-Fiでこういう状態になる事はなかった。

Wi-Fi自体に問題があるのかとも思ったが、iPadでは全く問題ないためiPhone5に問題があるようだ。

アップルのサポートコミュニティーをのぞいてみると同じような症状が結構アップされている。
Wi-Fiの暗号化方式に問題があると指摘する声や、ジーニアスに問い合わせたら「ソフトウェアの問題なので対処方法はiOSのアップデートを待つしかない。」との回答を得た、など完全解決には至っていない場合が多いようだ。

Webに関しては、最悪3Gの方が速いという状況も度々発生している。
3Gではサイトに接続した後、読み込みに多少時間が掛るが、Wi-Fiでは読み込み以前に接続でつまずいている印象だ。
繋がれば読み込みは3Gよりはるかに速いが、そのままタイムアウトしてしまうことも多い。
リロードすればあっさり繋がることが多いのも特徴だ。

サファリなどリロードできるアプリはまだいいが、ネット接続するアプリでリロードする機能のないものはお手上げだ。
いちいちアプリを終了して立ち上げ直さなければならない。

パズドラで度々起こる通信エラーも何割かはこれが原因かもしれない。

まあ、パズドラの方はサーバー自体がよく障害起してるみたいだけどね。

ヾ(≧∇≦ )ブハハハ!ヾ(≧∇≦)ノブハハハ!( ≧∇≦)ノブハハハ!

事故その後・・・ 経過は順調・・・だよね?

連休も明け、今朝になってようやく?お相手の保険会社から連絡が入った。

相手の過失100%で事故処理してくれるそうだ。
修理に出しているホンダカーズにも早急に連携してくれるそうで、一安心。

午後には、そのホンダから貸して頂いている代車を事故対応のレンタカーに入れ替える旨の連絡も頂いた。
現在ホンダからお貸し頂いているのは我が愛車よりはるかに新しい型の同車種フィットだが、今度の代車はどんな車だろうか?

け、軽かな? (*≧m≦*)ププッ

ちょっと楽しみ。
いろんな車に乗るのは楽しいねえ〜
(*'ー'*)ふふっ♪

Archives
記事検索
Amazonライブリンク
カスタム検索